Перейти к содержимому


Фотография

Trainz Railroad Simulator


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 103

#1 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 03 Февраль 2010 - 19:00

Кто-нибудь играет? Интересная игруха, и метро-пс есть :)

Изображение
  • 0

#2 fIlI-T4-9

fIlI-T4-9

     

  • Заблокированные
  • PipPipPipPipPipPipPip
  • 613 Cообщений
  • Откуда:ТЧ-9

Отправлено 03 Февраль 2010 - 19:24

хм, насчет метро не знал
  • 0

#3 Yauza

Yauza

    Одиозный участник форума

  • Работник метро
  • 2 578 Cообщений

Отправлено 03 Февраль 2010 - 19:43

А в каком выпуске есть метро?
  • 0

#4 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 03 Февраль 2010 - 19:49

Ни в каком нету, дополнения ставятся отдельно. Но далеко не все метропоезда доведены до ума, и не у всех есть кабины. Сейчас имеет смысл ставить 2009 или 2010 версию со всеми сервис-паками.
  • 0
Изображение

#5 Yauza

Yauza

    Одиозный участник форума

  • Работник метро
  • 2 578 Cообщений

Отправлено 03 Февраль 2010 - 20:03

Значит можно поставить 2009 года и дополнения пойдут?
  • 0

#6 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 03 Февраль 2010 - 20:17

Да. Как правило, дополнения работают во всех версиях. Некоторые дополнения не работаю в версиях ниже 2006. Советую поставить Trainz 2009 русский, от Акеллы. У меня сейчас стоит 2010 не локализованный, в принципе тоже неплохо работает.. у него в отличие от 2010 проработаны деревья, ну и общая производительность получше будет.. но с некоторым контентом несовместимости есть.. Русский 2010 от Акеллы выйдет в Марте, и возможно, в стандартную поставку будут включены некоторые наши метропоезда.
  • 0

#7 Mint

Mint

    Активный участник форума

  • Пользователь
  • PipPipPipPip
  • 314 Cообщений

Отправлено 03 Февраль 2010 - 20:24

Где русич .4 скачать можно такой как на скрине?
  • 0
Изображение

#8 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 03 Февраль 2010 - 20:33

Где русич .4 скачать можно такой как на скрине?


Разные типы Pусичей, Яузу, Siemens M1, можно взять на http://metrorus.ru . Там же можно взять и карту "Немчиновское Метро".

Ежи тут - http://metrovagon-e.ucoz.ru . Там же есть и номерные, но они кривые, без анимированых дверей.

Не реклама.

Ещё бывают разные американские метросоставы, R46 точно был.. и вашингтонский какой-то. Bombardier C20 в инете встречался.. ну и берлинское метро вместе с их вагонами. Точно не помню уже где.


Все дополнения игры имеют уникальный номер (KUID) в виде
искать недостающие дополнения удобно на http://kuid.ru
  • 0

#9 Mint

Mint

    Активный участник форума

  • Пользователь
  • PipPipPipPip
  • 314 Cообщений

Отправлено 03 Февраль 2010 - 21:03

C20: www.svoyager.com
  • 0
Изображение

#10 2М62У-0039

2М62У-0039

    Активный участник форума

  • Пользователь
  • PipPipPip
  • 268 Cообщений
  • Откуда:Москва, Хамовники

Отправлено 04 Февраль 2010 - 08:58

Я не могу установить ни 2006, ни 2008 - дисковод не читает CD jju

Скачал 2009, а он не работает из-за каких-то драйверов безопасности. Пишет, что они несовместимы с данной версией Windows. У меня Window 7.

Rainywind
За ссылки спасибо!
  • 0

#11 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 04 Февраль 2010 - 10:48

2М62У-0039, распиши подробней что происходит. Под 7 все работает отлично. Возможно UAC спрашивает разрешить или запретить, выбирай разрешить! Потом ещё Trainz не очень-то дружит с антивирусами. с Dr.Web категорически.
  • 0
Изображение

#12 Mint

Mint

    Активный участник форума

  • Пользователь
  • PipPipPipPip
  • 314 Cообщений

Отправлено 04 Февраль 2010 - 11:37

1) В W7 есть режим совместимости с ХР 2) С АВАСТом дружит вполне 3) Меняй привод!
  • 0
Изображение

#13 Слесарь К/Б

Слесарь К/Б

    Работник метрополитена

  • Работник метро
  • 1 808 Cообщений
  • Откуда:ТЧ-2 (Сокол)

Отправлено 04 Февраль 2010 - 19:09

1) В W7 есть режим совместимости с ХР

Не надо забывать что этот режим имеется только в версиях начиная с Professional и выше.
  • 0
Убей мутанта! Сожги еретика! Очисти нечистого! За Терру и Империум!

#14 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 04 Февраль 2010 - 19:36

Трейнз в W7 прекрасно работает и без включенного режима совместимости. Проверял 2004, 2006, 2009, 2010
  • 0
Изображение

#15 2М62У-0039

2М62У-0039

    Активный участник форума

  • Пользователь
  • PipPipPip
  • 268 Cообщений
  • Откуда:Москва, Хамовники

Отправлено 04 Февраль 2010 - 22:36

Трейнз в W7 прекрасно работает и без включенного режима совместимости. Проверял 2004, 2006, 2009, 2010

Так у меня дело не в игре, а в драйверах безопасности. Я не помню, 2006 или 2009, но это Акелла. Они сначала предлагают установить этот драйвер; устанавливаю, перезагружаю, и тут всплывает сообщение: "Драйвер безопасности заблокирован из-за проблем совместимости с Windows".
  • 0

#16 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 04 Февраль 2010 - 22:51

Драйвера безопасности - это вообще что такое? 0_о первый раз слышу..
  • 0
Изображение

#17 2М62У-0039

2М62У-0039

    Активный участник форума

  • Пользователь
  • PipPipPip
  • 268 Cообщений
  • Откуда:Москва, Хамовники

Отправлено 04 Февраль 2010 - 23:04

Это 2006. Ой, ошибся, драйвер защиты. Вот скрины:

Прикрепленные изображения

  • 2.jpg
  • 1.jpg

  • 0

#18 Rainywind

Rainywind

    Участник форума

  • Пользователь
  • Pip
  • 75 Cообщений

Отправлено 05 Февраль 2010 - 00:03

аааа.. ну так это старфорс.
Скачай нормальный трейнз без всяких старфорсов.
Например здесь:
http://free-torrents...pic.php?t=63552
  • 0
Изображение

#19 Yauza

Yauza

    Одиозный участник форума

  • Работник метро
  • 2 578 Cообщений

Отправлено 06 Февраль 2010 - 16:10

Rainywind Вот скачал я дополнение Яузу например,как мне её поставить в игру?
  • 0

#20 E69

E69

    Постоянный участник форума

  • Пользователь
  • PipPipPipPipPipPipPipPip
  • 751 Cообщений
  • Откуда:Новосибирск

Отправлено 06 Февраль 2010 - 19:16

Если кратко, то через cmp.

Вот например описание для TrainZ 2008/9 (правда картинок сейчас не видно):
http://trainsim.ru/f...read.php?t=7896
  • 0
Сохраняйте жетоны до конца поездки




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных